XOOPSのモジュールAltsysがインストールできない

XOOPS Cube Legacy 2.2をインストール後、Altsysやpicoをインストールしようとすると、「コールバック ‘xoops_module_install_altsys’ を実行することができませんでした」というエラーが出てインストールできない。

ちなみにサーバの環境は

PHPバージョン : 5.2.17
MySQLのバージョン : 5.5.28-log

以下の記事を参考にしました。

http://xoopscube.jp/forum/6771

しかし上記の記事の置換では、なぜかうまくいかなかったため、該当するモジュールのソースの

「 TYPE=MyISAM」を検索して、「ENGINE=MyISAM」に置換したファイルをアップして、インストール完了です。


コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です