XAMPPで、文字化けするのを防ぐ

便利ですので、XAMPPはバージョン古めのものを使ってます。(1.4)

PHPのバージョン5のまま使っていたら、スクリプトが文字化け。マルチバイトも使えない。
むー・・・・・・。

XAMPPでAPACHEでエンコードが西ヨーロッパ言語(ISO)になって文字化けするのを回避~PHP関係(@ミリオンウェーブズ様)を参考に、訂正いたしました。

ありがとうございました!!

c:\apachefriends\xampp\apache\conf\httpd.conf
#AddDefaultCharset ISO-8859-1

c:\apachefriends\xampp\apache\bin\php.ini
extension=php_mbstring.dll


コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です