modxのコントロールパネルに接続できなくて→PHPバージョン調べよう

久しぶりにmodxで構築しているサイトのコントロールパネルに接続したら、

Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future…(以下省略)

Warning: Cannot modify header information – headers already sent by…(以下省略)

とかエラーがでてまして。

 

本体サイトをあわてて見に行ったけど、そっちは問題なし。コンパネだけ?

と、しらべたら

コンパネに入れない

とまんまの質問があったので、参考にしました。PHP5.5だったら出る現象っぽいです。

 

しかし、サーバーのほう、いつのまにPHP5.5にバージョンアップされたんだろうと思っていたら、

iCLUSTAシリーズPHP5.3から5.5へのバージョンアップについて

と告知されてた。2015年7月22日には完全に切り替えだったみたい。

サーバ契約してる方にはメールが来てるんだろうけど、そういうメールも転送してもらいたいなぁとか思ったり。
レンタルサーバのメンテナンス情報、ちゃんと取得しておかなきゃなぁと思ったり。


コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です