cordovaのコマンドラインツールをインストールする

HTML5ハイブリッドアプリというものを勉強してみようと思い、
[iOS/Android対応] HTML5 ハイブリッドアプリ開発[実践]入門 (Software Design plus)

を参考に勉強中。
node.jsをインストールし、ターミナルを開いて……で、node.jsのcommand promptを開くのだということに気付くのにだいぶかかるという、素人っぷりですが、バージョン確認等をして、「4.1.2cordvaのコマンドラインツールをインストール」というのでひっかかりました。

(ここにエラーの文章を丁寧に書いてたのだけど、writerがクラッシュして消えたので断念)

英語をいやいや読んでいると、proxyの設定をちゃんとしてみてネ☆って書いてある。

Cordovaアプリケーションの作成の開始

を読みながら、proxyの設定したけどなぁ……とよくよく見ていると、私のproxyの設定が「http://IP:8000」ではなく「IP:8000」だった。これかなと思って、ちゃんと「http://」を付けるとインストール完了!

なんかなー……。本当初歩の初歩だよなぁ……。とりあえず、少しずつ進めます。がんばります。